欢迎观临财金融网!让您了解最新中国财经金融新闻资讯!
实时快讯财经日历国际股票财经评论美股新闻港股新闻股票行情股票新闻财经焦点国内股票股票配资网话题标签
当前位置:主页 >首页 > 股票新闻 > 文章正文

601688股票【通达信】BBD动能指标公式002647

时间:2020-10-08 来源: 作者: admin001
601688股票【通达信】BBD动能指标公式002647。

AL:=(C+L+H)/3; AO:=SMA(AL,5,1)-SMA(AL,13,1); BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW; {动能线定义} 动能线:AO*10,COLORRED; 动能辅线:EMA(AO,5)*10,COLOR00FF00; {动能线强弱分界带} {GUPIAOFF.COM}DRAWBAND(动能辅601688股票【通达信】BBD动能指标公式002647线,RGB(115,95,95),0,RGB(95,95,115)); {动能彩带} DRAWBAND(动能线,RGB(175,0,55),动能辅线,RGB(55,175,0)); {BBD支撑线定义} {GUPIAOFF.COM}BBD支撑线:SMA(BBD,5,2),COLOR0033FF,LINETHICK2; RSV1:=BBD; RSV2:=BBD支撑线; 弱:IF(BACKSET(RSV2=REF(BBD,1),BBD,DRAWNULL); BBD2:=IF(BBDCLOSE AND RSV1>REF(RSV1,SV1+1) AND CROSS(RSV1,RSV2); {GUPIAOFF.COM}B底背:IF(SV1A,RSV2,DRAWNULL),COLOR3366FF; DRAWTEXT(SV1A,RSV2,’─B底背’),COLOR0033FF; SV2:=BARSLAST(REF(CROSS(RSV2,RSV1),1)); SV2A:=REF(CLOSE,SV2+1)RSV1 AND CROSS(RSV2,RSV1); B顶背:IF(SV2A,RSV2,DRAWNULL),COLORFFFF00; DRAWTEXT(SV2A,RSV2,’─B顶背601688股票【通达信】BBD动能指标公式002647’),COLORFFFF00; {概念股网-股票公式网站 www.Gupang.com}{动能线金叉死叉顶底背离} RSV3:=动能线; RSV4:=动能辅线; 动能金叉:IF(CROSS(RSV3,RSV601688股票【通达信】BBD动能指标公式0026474),RSV3,DRAWNULL),CIRCLEDOT,COLOR0000FF; 动能死叉:IF(CROSS(RSV4,RSV3),RSV3,DRAWNULL),CIRCLEDOT,COLOR00FF00; SV3:=BARSLAST(REF(CROSS(RSV3,RSV4),1)); SV3A:=REF(CLOSE,SV3+1)>CLOSE AND RSV3>REF(RSV3,SV3+1) AND CROSS(RSV3,RSV4); 动底背:IF(SV3A,RSV3,DRAWNULL),COLOR0000FF; DRAWTEXT(SV3A,RSV3,’─动底背’),COLOR0000FF; SV4:=BARSLAST(REF(CROSS(RSV4,RSV3),1)); SV4A:=REF(CLOSE,SV4+1)RSV3 AND CROSS(RSV4,RSV3); 动顶背:IF(SV4A,RSV3,DRAWNULL),COLOR00FF00; DRAWTEXT(SV4A,RSV3,’─动顶背’),COLOR00FF00;

关键词: 601688股票

上一篇:数源科技股票已经有超过130名参与政变的士兵被捕

下一篇:股指期货持仓数据【通达信】挖坑种树指标公式股市时间

声明本站分享的文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息(包括但不限于文字、图片、图表及数据)的准确性、真实性、完整性、有效性、及时性、原创性等,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。本站拥有对此声明的最终解释权。

400-558-5581

联系热线

关注我们

扫描二维码,关注财金融,了解更多资讯动态。